

<script>
/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}
</script>

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				#RSOffStage feat. Aarifah Rebello: &#039;I Can&#039;t Write/Think Straight When My Room is in a Mess&#039; - | Rolling Stone India					</title>
    <link rel="shortcut icon" href="http://www.rollingstoneindia.com/favicon.ico" type="image/x-icon" />
		<style type="text/css" media="screen">@import url( http://rollingstoneindia.com/wp-content/themes/Blognews/style.css );</style>
	<link rel="stylesheet" href="http://rollingstoneindia.com/wp-content/themes/Blognews/styles/default.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://rollingstoneindia.com/wp-content/themes/Blognews/custom.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://rollingstoneindia.com/wp-content/themes/Blognews/styles/print.css" type="text/css"  media="print" />
	<link rel="stylesheet" href="http://rollingstoneindia.com/wp-content/themes/Blognews/styles/mediatree.css" type="text/css"  media="screen" />

	<!--[if IE 6]>
	<style type="text/css" media="screen" />
		#subnews .subnewspost {margin-left:8px}
		#primartTopMidCol {margin-right:0;}
	</style>
	<![endif]-->
	
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://rollingstoneindia.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://rollingstoneindia.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://rollingstoneindia.com/feed/atom/" />	
	<link rel="pingback" href="http://rollingstoneindia.com/xmlrpc.php" />	
		<link rel='archives' title='July 2017' href='http://rollingstoneindia.com/2017/07/' />
	<link rel='archives' title='June 2017' href='http://rollingstoneindia.com/2017/06/' />
	<link rel='archives' title='May 2017' href='http://rollingstoneindia.com/2017/05/' />
	<link rel='archives' title='April 2017' href='http://rollingstoneindia.com/2017/04/' />
	<link rel='archives' title='March 2017' href='http://rollingstoneindia.com/2017/03/' />
	<link rel='archives' title='February 2017' href='http://rollingstoneindia.com/2017/02/' />
	<link rel='archives' title='January 2017' href='http://rollingstoneindia.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://rollingstoneindia.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://rollingstoneindia.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://rollingstoneindia.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://rollingstoneindia.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://rollingstoneindia.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://rollingstoneindia.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://rollingstoneindia.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://rollingstoneindia.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://rollingstoneindia.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://rollingstoneindia.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://rollingstoneindia.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://rollingstoneindia.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://rollingstoneindia.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://rollingstoneindia.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://rollingstoneindia.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://rollingstoneindia.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://rollingstoneindia.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://rollingstoneindia.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://rollingstoneindia.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://rollingstoneindia.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://rollingstoneindia.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://rollingstoneindia.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://rollingstoneindia.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://rollingstoneindia.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://rollingstoneindia.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://rollingstoneindia.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://rollingstoneindia.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://rollingstoneindia.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://rollingstoneindia.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://rollingstoneindia.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://rollingstoneindia.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://rollingstoneindia.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://rollingstoneindia.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://rollingstoneindia.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://rollingstoneindia.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://rollingstoneindia.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://rollingstoneindia.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://rollingstoneindia.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://rollingstoneindia.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://rollingstoneindia.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://rollingstoneindia.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://rollingstoneindia.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://rollingstoneindia.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://rollingstoneindia.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://rollingstoneindia.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://rollingstoneindia.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://rollingstoneindia.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://rollingstoneindia.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://rollingstoneindia.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://rollingstoneindia.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://rollingstoneindia.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://rollingstoneindia.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://rollingstoneindia.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://rollingstoneindia.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://rollingstoneindia.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://rollingstoneindia.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://rollingstoneindia.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://rollingstoneindia.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://rollingstoneindia.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://rollingstoneindia.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://rollingstoneindia.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://rollingstoneindia.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://rollingstoneindia.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://rollingstoneindia.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://rollingstoneindia.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://rollingstoneindia.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://rollingstoneindia.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://rollingstoneindia.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://rollingstoneindia.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://rollingstoneindia.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://rollingstoneindia.com/2011/02/' />
	<link rel='archives' title='January 2011' href='http://rollingstoneindia.com/2011/01/' />
	<link rel='archives' title='December 2010' href='http://rollingstoneindia.com/2010/12/' />
	<link rel='archives' title='November 2010' href='http://rollingstoneindia.com/2010/11/' />
	<link rel='archives' title='October 2010' href='http://rollingstoneindia.com/2010/10/' />
	<link rel='archives' title='September 2010' href='http://rollingstoneindia.com/2010/09/' />
	<link rel='archives' title='August 2010' href='http://rollingstoneindia.com/2010/08/' />
	<link rel='archives' title='July 2010' href='http://rollingstoneindia.com/2010/07/' />
	<link rel='archives' title='June 2010' href='http://rollingstoneindia.com/2010/06/' />
	<link rel='archives' title='May 2010' href='http://rollingstoneindia.com/2010/05/' />
	<link rel='archives' title='April 2010' href='http://rollingstoneindia.com/2010/04/' />
	<link rel='archives' title='March 2010' href='http://rollingstoneindia.com/2010/03/' />
	<link rel='archives' title='February 2010' href='http://rollingstoneindia.com/2010/02/' />
	<link rel='archives' title='January 2010' href='http://rollingstoneindia.com/2010/01/' />
	<link rel='archives' title='September 2009' href='http://rollingstoneindia.com/2009/09/' />
	<link rel='archives' title='August 2009' href='http://rollingstoneindia.com/2009/08/' />
	<link rel='archives' title='July 2009' href='http://rollingstoneindia.com/2009/07/' />
	<link rel='archives' title='June 2009' href='http://rollingstoneindia.com/2009/06/' />
	<link rel='archives' title='May 2009' href='http://rollingstoneindia.com/2009/05/' />
	<link rel='archives' title='April 2009' href='http://rollingstoneindia.com/2009/04/' />
	<link rel='archives' title='January 2009' href='http://rollingstoneindia.com/2009/01/' />
	<link rel='archives' title='December 2008' href='http://rollingstoneindia.com/2008/12/' />
	<link rel='archives' title='November 2008' href='http://rollingstoneindia.com/2008/11/' />
	<link rel='archives' title='October 2008' href='http://rollingstoneindia.com/2008/10/' />
	<link rel='archives' title='September 2008' href='http://rollingstoneindia.com/2008/09/' />
	<link rel='archives' title='August 2008' href='http://rollingstoneindia.com/2008/08/' />
	<link rel='archives' title='July 2008' href='http://rollingstoneindia.com/2008/07/' />
	<link rel='archives' title='June 2008' href='http://rollingstoneindia.com/2008/06/' />
	
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="#RSOffStage feat. Aarifah Rebello: &#039;I Can&#039;t Write/Think Straight When My Room is in a Mess&#039; -" />
<meta property="og:description" content="The drummer/singer-songwriter shows us how she gets around thin ceilings, floors and walls for our photo series on artists’ lives beyond the stage" />
<meta property="og:url" content="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/" />
<meta property="og:site_name" content="Rolling Stone India" />
<meta property="article:publisher" content="https://www.facebook.com/rollingstoneindia" />
<meta property="article:tag" content="aarifah rebello" />
<meta property="article:section" content="Artists" />
<meta property="article:published_time" content="2017-07-06T15:00:35+00:00" />
<meta property="article:modified_time" content="2017-07-06T16:09:01+00:00" />
<meta property="og:updated_time" content="2017-07-06T16:09:01+00:00" />
<meta property="fb:app_id" content="557792567577265" />
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The drummer/singer-songwriter shows us how she gets around thin ceilings, floors and walls for our photo series on artists’ lives beyond the stage"/>
<meta name="twitter:title" content="#RSOffStage feat. Aarifah Rebello: &#039;I Can&#039;t Write/Think Straight When My Room is in a Mess&#039; -"/>
<meta name="twitter:site" content="@RollingStoneIN"/>
<meta name="twitter:image" content="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?fit=6016%2C4016"/>
<meta name="twitter:creator" content="@RollingStoneIN"/>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//widgets.twimg.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Stone India &raquo; #RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write/Think Straight When My Room is in a Mess&#8217; Comments Feed" href="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rollingstoneindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://rollingstoneindia.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='form-manager-css-css'  href='http://rollingstoneindia.com/wp-content/plugins/wordpress-form-manager/css/style.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://rollingstoneindia.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.8-5815' type='text/css' media='screen' />
<link rel='stylesheet' id='esdc-css-css'  href='http://rollingstoneindia.com/wp-content/plugins/electric-studio-download-counter/css/esdc-dp.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='esdc-css-main-css'  href='http://rollingstoneindia.com/wp-content/plugins/electric-studio-download-counter/css/esdc-custom.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css'  href='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.1.62' type='text/css' media='all' />
<link rel='stylesheet' id='pp_css-css'  href='http://rollingstoneindia.com/wp-content/plugins/prettyphoto/css/prettyPhoto.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='http://rollingstoneindia.com/wp-content/plugins/sitemap/css/page-list.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://rollingstoneindia.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.69' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://rollingstoneindia.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-smart-pagination-css'  href='http://rollingstoneindia.com/wp-content/plugins/wp-smart-pagination/wp-smart-pagination.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://rollingstoneindia.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='http://rollingstoneindia.com/wp-content/plugins/visual-form-builder/css/visual-form-builder.min.css?ver=20140412' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-custom-css-css'  href='http://rollingstoneindia.com/wp-content/themes/Blognews/css/vfb-custom-css.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://rollingstoneindia.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://rollingstoneindia.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/contentslider.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/jqueryslidemenu.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/tabcontent.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/jCarouselLite.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/tabber.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/flowplayer-3.2.4.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/cufon-yui.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/aller.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://widgets.twimg.com/j/2/widget.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_user_I18n = {"ajaxurl":"http:\/\/rollingstoneindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/wordpress-form-manager/js/userscripts.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/gigpress/scripts/gigpress.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ESDC_JS = {"ajax_url":"http:\/\/rollingstoneindia.com\/wp-admin\/admin-ajax.php","count_nonce":"f9f43c7da8","ds_nonce":"c38bacb6c4","tracked":"[\"mp3\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/electric-studio-download-counter/js/esdc.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/rollingstoneindia.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/rollingstoneindia.com","wp_site_url":"http:\/\/rollingstoneindia.com","wp_root_url":"http:\/\/rollingstoneindia.com","wp_plugins_url":"http:\/\/rollingstoneindia.com\/wp-content\/plugins","wp_content_url":"http:\/\/rollingstoneindia.com\/wp-content","wp_includes_url":"http:\/\/rollingstoneindia.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/prettyphoto/js/jquery.prettyPhoto.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/wonderplugin-videoembed/engine/wonderpluginvideoembed.js?ver=1.2'></script>
<link rel='https://api.w.org/' href='http://rollingstoneindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rollingstoneindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rollingstoneindia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.6" />
<link rel='shortlink' href='http://rollingstoneindia.com/?p=75147' />
<link rel="alternate" type="application/json+oembed" href="http://rollingstoneindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rollingstoneindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.12 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:0px; max-width:1980px; }
	.b-1 { margin:0px 0px 0px 0px; }
	.g-2 { margin:0px 0px 20px 0px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:200px; }
	.g-4 { margin:0px 0px 20px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<link type="text/css" rel="stylesheet" href="http://rollingstoneindia.com/wp-content/plugins/easy-review-builder-for-wordpress/easy-review-builder.css" /><link href="http://rollingstoneindia.com/?feed=gigpress" rel="alternate" type="application/rss+xml" title="Upcoming shows" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-30869226-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Affinity M-Canvas Site Code Starts Here (Required) -->
<script type="text/javascript">
(function(){
var param = {
"pk": "xwq46",
"aduid": 321
};
var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
})();
</script>
<!-- Affinity M-Canvas Site Code Ends Here --><!-- <meta name="NextGEN" version="2.1.62" /> -->
<style type="text/css">.rating span { color: #000000; } .rating span.empty { color: #cccccc; }</style><!-- <meta name="vfb" version="2.8.6" /> -->

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', '', 'auto');
    ga('send', 'pageview');
</script>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://rollingstoneindia.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:app_id" content="557792567577265"/>
<meta property="og:url" content="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/"/>
<meta property="og:title" content="#RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write/Think Straight When My Room is in a Mess&#8217;"/>
<meta property="og:site_name" content="Rolling Stone India"/>
<meta property="og:description" content="The drummer/singer-songwriter shows us how she gets around thin ceilings, floors and walls for our photo series on artists’ lives beyond the stage"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.rollingstoneindia.com/facebook/RS_Logo.jpg"/>
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362-960x641.jpg"/>
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360-960x641.jpg"/>
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351-960x641.jpg"/>
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374-960x641.jpg"/>
<meta property="og:image" content="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?fit=960%2C641"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

	
	<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/Blognews/includes/js/jquery.cycle.all.js?lsozb5'></script>
    
<!-- google analytics code -->
<script type="text/javascript">

var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-30869226-1']);
_gaq.push(['_trackPageview']);

(function() {
	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- google analytics code -->

<!-- Ad Spruce -->
<script type="text/javascript" src="http://sdk.adspruce.com/1/adsprucetag.js?pid=2089&sid=1" async></script>

<script src="http://adserver.brandgeni.com/ad-server/js/ad-server-bootstrap.js?domain=rollingstoneindia.com"></script>

<link rel='stylesheet' id='gigpress-css-css'  href='http://rollingstoneindia.com/wp-content/plugins/gigpress/css/gigpress.css?ver=4.6.6' type='text/css' media='all' />
</head>

<body class="single single-post postid-75147 single-format-standard custom-background">
<div id="inline-1" class="hide" style="display:none;text-align:center">
	<div align="center"><a href="http://adidasoriginals.tumblr.com/#!/post/69063854990" target="_blank" border="0"><img src="http://rollingstoneindia.com/wp-content/uploads/2014/02/300x250.jpg" border="0" /></a></div>
</div>

	<!--div id="topad">
		<a href="http://rollingstoneindia.com/featured-artist/">
<img src="http://www.rollingstoneindia.com/wp-content/uploads/ads/MetalAwards.gif" width="990" height="90" target="_blank" border=0 alt="Rolling Stone India Metal Awards 2012" /></a>
	</div-->


<div id="wrapper" style="position:relative">

<!--<div style="position:absolute;left:-192px;top:0;"><div style="position:fixed;">
<a href="http://clrfeed-x.cf/rollingstones/redirectAd.php?uid=54635af532845" target="_blank"><img src="http://rollingstoneindia.com/images/banners/Adidas_New/180x680_left.jpg" /></a>
</div></div>
<div style="position:absolute;left:1004px;top:0;"><div style="position:fixed;"><a href="http://clrfeed-x.cf/rollingstones/redirectAd.php?uid=54635b1be39e6" target="_blank"><img src="http://rollingstoneindia.com/images/banners/Adidas_New/180x680_right.jpg" /></a></div></div>-->

	<div id="navpages">

		<ul id="menu-pages" class="menu">
			<li id="menu-item-7142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7142"><a target="_blank" href="http://subscribe.mansworldindia.com/" title="">i</a></li>

		</ul>
		<!--					<ul id="menu-navigation" class="menu"><li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="http://rollingstoneindia.com/features/">Features</a></li>
<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9923"><a href="http://rollingstoneindia.com/news-updates/">News &#038; Updates</a></li>
<li id="menu-item-2352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2352"><a href="http://rollingstoneindia.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-12622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12622"><a href="http://rollingstoneindia.com/gig-reviews/">Gig Reviews</a></li>
	<li id="menu-item-2336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2336"><a href="http://rollingstoneindia.com/reviews/albums/">Albums</a></li>
	<li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://rollingstoneindia.com/reviews/movies/">Movies</a></li>
	<li id="menu-item-2345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2345"><a href="http://rollingstoneindia.com/reviews/singles/">Singles</a></li>
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://rollingstoneindia.com/reviews/dvds/">DVDs</a></li>
</ul>
</li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2351"><a href="http://rollingstoneindia.com/photos/">Photos</a></li>
<li id="menu-item-7396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="http://rollingstoneindia.com/videos/">Videos</a></li>
<li id="menu-item-9987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9987"><a href="http://rollingstoneindia.com/featured-artist/">Featured Artist</a></li>
<li id="menu-item-70080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70080"><a href="http://rollingstoneindia.com/gigscalendar/">Gig Calendar</a></li>
<li id="menu-item-29796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29796"><a href="http://rollingstoneindia.com/metalawards">Metal Awards</a></li>
<li id="menu-item-54388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54388"><a href="http://rollingstoneindia.com/contact/">Contact</a></li>
</ul> 
			 -->
               		



               <div id="logo" style="padding:0px 0 0 10px; position:relative; top:43px; z-index:5000;">				
               <!-- LOGO -->				
               <!-- If display Image Logo is activated -->				
			   					
               <a href="http://rollingstoneindia.com" title="Music Gigs, Culture and More!">						
               <img src="http://www.rollingstoneindia.com/images/rsLogoTrans.png" alt="Rolling Stone India" title="Rolling Stone India" width="500" height="106"/>					
               </a>				
			   				
               <!-- If text is activated to be displayed as logo -->				
			   			
               </div><!-- /logo -->               				
			   		     

		<div id="search">
			<form id="searchform" action="http://rollingstoneindia.com" style="height: 25px; padding: 5px 0;">
	
		<input type="text" id="s" name="s" value="Search Rolling Stone India..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" style="background-color:#F8F8F7; border:1px solid #929393; float:left; height:23px; width:133px; font-size:11px; color:#666666;" />
		<input type="image" id="searchsubmit" src="http://www.rollingstoneindia.com/images/channel_header-search.jpg" alt="Search Rolling Stone India..." value="" style="border: medium none; float:left; height:25px; width:45px;" /> 
	
</form>		</div><!-- /search -->

		

		<div class="clear"></div>
	</div>
	
    <!-- /header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
		<div class="g g-5"><div class="g-single a-28"><a class="gofollow" data-track="MjgsNSwxLDYw" href="http://sennheiser-top50.com/"target="_blank"><img src="http://rollingstoneindia.com/wp-content/uploads/2017/07/900-X-120-01.jpg" /></a></div></div><div class="menu-navigation-container"><ul id="menu-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="http://rollingstoneindia.com/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9923"><a href="http://rollingstoneindia.com/news-updates/">News &#038; Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2352"><a href="http://rollingstoneindia.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12622"><a href="http://rollingstoneindia.com/gig-reviews/">Gig Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2336"><a href="http://rollingstoneindia.com/reviews/albums/">Albums</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://rollingstoneindia.com/reviews/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2345"><a href="http://rollingstoneindia.com/reviews/singles/">Singles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://rollingstoneindia.com/reviews/dvds/">DVDs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2351"><a href="http://rollingstoneindia.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="http://rollingstoneindia.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9987"><a href="http://rollingstoneindia.com/featured-artist/">Featured Artist</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70080"><a href="http://rollingstoneindia.com/gigscalendar/">Gig Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29796"><a href="http://rollingstoneindia.com/metalawards">Metal Awards</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54388"><a href="http://rollingstoneindia.com/contact/">Contact</a></li>
</ul></div><div class="clear"></div>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->
    
    <div style="width:200px; height:30px; position:relative; z-index:20000; top:5px; right:-840px;">
	<div style="float:left; height:30px; width:70px;">
    <a href="https://twitter.com/RollingStoneIN" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @RollingStoneIN</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
    </div>
    <div style="float:left; height:30px; width:100px;">
    <!--fb:like href="https://www.facebook.com/rollingstoneindia" send="false" layout="button_count" width="100" show_faces="false"></fb:like-->
    <iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Frollingstoneindia&amp;send=false&amp;layout=button_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=228497977247731" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe>
    </div>
    </div>
    
    </div>                  
                        
	<div class="clear"></div>	
    <!-- top banner -->
    <!-- un-comment the line below if you want to display the banner only on the home page -->
        
    <!--<div class="banner advert_head">          
    <div style="text-align:center;">-->
	             
    <!--</div>			
    </div>-->
        <!-- /top banner -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17934213" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17934213&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag --> 
	<div id="primaryTopWrapper">
		<div id="innerLeft">
						<div id="bcrum">	
				<a href="http://rollingstoneindia.com">Home</a> &raquo; <a href="http://rollingstoneindia.com/artists/" rel="category tag">Artists</a>, <a href="http://rollingstoneindia.com/news-updates/" rel="category tag">News &amp; Updates</a>, <a href="http://rollingstoneindia.com/offstage/" rel="category tag">OffStage</a>, <a href="http://rollingstoneindia.com/photos/" rel="category tag">Photos</a> &raquo; #RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write/Think Straight When My Room is in a Mess&#8217;			</div>
				
  
						<div class="post">
				<h1 class="singlePageTitle" style="font-size:32px; line-height:36px; word-spacing:-2px; font-weight:normal;">#RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write/Think Straight When My Room is in a Mess&#8217;</h1>
                <p style="font-size:21px; color:#555555; line-height:24px; margin:5px 0 0;">The drummer/singer-songwriter shows us how she gets around thin ceilings, floors and walls for our photo series on artists’ lives beyond the stage</p>			
				<span class="postinfo">
					<span class="postauthor">By
						
						
			 
						
			<a href="http://rollingstoneindia.com/author/swaraj-sriwastav/" title="Posts by Swaraj Sriwastav" rel="author">Swaraj Sriwastav</a> 
						
					&nbsp;&nbsp;|</span>
					<span class="postfolder"><a href="http://rollingstoneindia.com/artists/" rel="category tag">Artists</a>, <a href="http://rollingstoneindia.com/news-updates/" rel="category tag">News &amp; Updates</a>, <a href="http://rollingstoneindia.com/offstage/" rel="category tag">OffStage</a>, <a href="http://rollingstoneindia.com/photos/" rel="category tag">Photos</a></span>
					<span class="postdate">July 06, 2017</span>
					<div class="clear"></div>
				</span>		
				
				<br />						
<div class="greystrip">									 
<div style="float:left; width:85px; font-family:arial; color:#FFF; font-size:12px; padding-top:1px;">			 		 
<iframe src="http://www.facebook.com/plugins/like.php?href=http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/&amp;layout=button_count&amp;show_faces=false&amp;width=85&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:85px; height:21px;"></iframe>		 				
</div>													  
<div style="float:left; width:70px; font-family:arial; color:#FFF; font-size:12px;">&nbsp; 
<a name="fb_share" type="icon_link" style="color:#000000;">Share</a> 					
<script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script></div>						
<div style="float:left; width:120px; font-family:arial; color:#FFF; font-size:12px; padding-top:2px;">
<a href="https://twitter.com/share" class="twitter-share-button" data-via="RollingStoneIN" data-lang="en" data-related="RollingStoneIN">Tweet</a>                        
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
<div style="float:right; width:50px;">					
<a class="email" title="Email a friend" href="#" onclick="javascript:window.location='mailto:?subject=#RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write/Think Straight When My Room is in a Mess&#8217;&body=http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/ ';"><img src="http://rollingstoneindia.com/wp-content/themes/Blognews/images/mail_icon_grey.jpg" alt="Email This" /></a>					
<a href="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/print/" rel="nofollow" title="Print This" target="_blank"><img src="http://rollingstoneindia.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif"></a>
					
</div>											
</div>					
<div class="clear"></div>					
<div class="addtoany_share_save_container addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/" data-a2a-title="#RSOffStage feat. Aarifah Rebello: ‘I Can’t Write/Think Straight When My Room is in a Mess’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div id="attachment_75149" style="width: 649px" class="wp-caption aligncenter"><img class=" wp-image-75149" src="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=639%2C427" alt="Aarifah Rebello, photographed in her bedroom at her Dadar residence. Photo: Swaraj Sriwastav" srcset="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=960%2C641 960w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=480%2C320 480w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=768%2C513 768w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=388%2C259 388w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=350%2C234 350w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=75%2C50 75w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=220%2C147 220w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=599%2C400 599w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=280%2C187 280w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=130%2C87 130w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=95%2C63 95w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?resize=91%2C61 91w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?w=2000 2000w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0374.jpg?w=3000 3000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p class="wp-caption-text">Aarifah Rebello, photographed in her bedroom at her Dadar residence. Photo: Swaraj Sriwastav</p></div>
<p>What do you do if the building you live in has really thin walls, ceilings and floors, and you need to practice drums without disturbing the old lady who lives downstairs?</p>
<p>Simple. Use your bed and furniture to hack your way to a soundproof setup. At least, that’s how Mumbai-based drummer/singer-songwriter <a href="http://rollingstoneindia.com/tag/aarifah-rebello/" target="_blank">Aarifah Rebello</a> does it. When Rebello practices drums at her Dadar apartment, she has to move around some furniture. “I know that foam is one of the components used in soundproofing a room,” explains Rebello.</p>
<div id="attachment_75152" style="width: 648px" class="wp-caption aligncenter"><img class=" wp-image-75152" src="https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=638%2C426" alt="24-year-old Rebello writes and sings her own lyrics, plays guitar and is a drummer too. Photo: Swaraj Sriwastav" srcset="https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=960%2C641 960w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=480%2C320 480w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=768%2C513 768w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=388%2C259 388w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=350%2C234 350w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=75%2C50 75w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=220%2C147 220w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=599%2C400 599w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=280%2C187 280w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=130%2C87 130w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=95%2C63 95w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?resize=91%2C61 91w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?w=2000 2000w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0351.jpg?w=3000 3000w" sizes="(max-width: 638px) 100vw, 638px" data-recalc-dims="1" /><p class="wp-caption-text">24-year-old Rebello writes and sings her own lyrics, plays guitar and is a drummer too. Photo: Swaraj Sriwastav</p></div>
<p>Rebello removes one of the shelves from her cupboard and uses that in combination with her mattress as a sound barrier while she practices drums. She also uses pillows to muffle the sound. The percussionist performs with multiple different bands, including folk group&nbsp;Lawntuba, alt-rock outfit The Bassic and blues-funk trio Nookie Jar. As a result, she does not like to compromise on practice, so she does whatever it takes to get rehearsal time in.</p>
<p>“I write best when alone. I&#8217;ve always been that kind of person who disliked people watching me work, be it while painting or making art craft projects. That is why I write best at night,” says Rebello. “I&#8217;m usually on my bed with my guitar, a notebook and a pencil while everyone is asleep. I started learning the guitar this way, quietly at night, and am used to singing softly mostly because of this.”</p>
<div id="attachment_75151" style="width: 649px" class="wp-caption aligncenter"><img class="wp-image-75151 " src="https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=639%2C427" alt="VH1_0360" srcset="https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=960%2C641 960w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=480%2C320 480w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=768%2C513 768w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=388%2C259 388w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=350%2C234 350w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=75%2C50 75w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=220%2C147 220w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=599%2C400 599w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=280%2C187 280w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=130%2C87 130w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=95%2C63 95w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?resize=91%2C61 91w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?w=2000 2000w, https://i2.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0360.jpg?w=3000 3000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p class="wp-caption-text">“I&#8217;m usually on my bed with my guitar, a notebook and a pencil while everyone is asleep.&#8221; Photo: Swaraj Sriwastav</p></div>
<p>Though she’s often influenced by ‘her random, confused thoughts,’ Rebello needs her surroundings to be neat and tidy for inspiration to strike. “I can&#8217;t write/think straight when my room is in a mess. I like it uncluttered and clean,” she says. “Well, that is, unless I get a stroke of genius and vomit a song.”</p>
<div id="attachment_75150" style="width: 649px" class="wp-caption aligncenter"><img class=" wp-image-75150" src="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=639%2C427" alt="&quot;I've always been that kind of person who disliked people watching me work, be it while painting or making art craft projects.&quot; Photo: Swaraj Sriwastav" srcset="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=960%2C641 960w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=480%2C320 480w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=768%2C513 768w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=388%2C259 388w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=350%2C234 350w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=75%2C50 75w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=220%2C147 220w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=599%2C400 599w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=280%2C187 280w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=130%2C87 130w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=95%2C63 95w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?resize=91%2C61 91w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?w=2000 2000w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/07/VH1_0362.jpg?w=3000 3000w" sizes="(max-width: 639px) 100vw, 639px" data-recalc-dims="1" /><p class="wp-caption-text">&#8220;I&#8217;ve always been that kind of person who disliked people watching me work, be it while painting or making art craft projects.&#8221; Photo: Swaraj Sriwastav</p></div>
<p><em>Check out more&nbsp;portraits of artists at home&nbsp;in our OffStage series <a href="http://rollingstoneindia.com/category/offstage" target="_blank">here</a></em>.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/" data-a2a-title="#RSOffStage feat. Aarifah Rebello: ‘I Can’t Write/Think Straight When My Room is in a Mess’"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="WhatsApp" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Frollingstoneindia.com%2Frsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess%2F&amp;linkname=%23RSOffStage%20feat.%20Aarifah%20Rebello%3A%20%E2%80%98I%20Can%E2%80%99t%20Write%2FThink%20Straight%20When%20My%20Room%20is%20in%20a%20Mess%E2%80%99" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><div class="similarity"><ul style="font-size:24px; font-weight:bold; padding-top:10px; border-top:dotted #000000  1px; padding-bottom:10px; border-bottom:dotted #000000  1px; margin-bottom:10px; _margin-bottom:10px;"><div style="padding-bottom:10px; border-bottom:#000000 dotted 1px; margin-bottom:5px; _margin-bottom:5px;">Related Posts</div><li><a href="http://rollingstoneindia.com/why-tuning-fork-is-paying-artists-studio-time/">Why Mumbai Venue Tuning Fork is Paying Artists with Studio Time</a></li><li><a href="http://rollingstoneindia.com/free-download-stupiditties-10th-anniversary-special/">Free Download: ‘Stupiditties’ 10th Anniversary Special</a></li><li><a href="http://rollingstoneindia.com/the-gig-week-makes-its-mumbai-debut-tonight/">The Gig Week Makes Its Mumbai Debut Tonight</a></li><li><a href="http://rollingstoneindia.com/10-budding-women-artists-you-need-to-hear-part-two/">10 Budding Women Artists You Need To Hear (Part Two)</a></li></ul></div><!-- Tag --><div class="clear"></div>				
								
				<div class="clear"></div>
									
						
				
							   
                <div class="greystrip">			    
                <div style="float:left; width:85px; font-family:arial; color:#FFF; font-size:12px; padding-top:1px;">				 						 
                <iframe src="http://www.facebook.com/plugins/like.php?href=http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/&amp;layout=button_count&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;font=arial" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:450px; height:21px;"></iframe>				 				 
                </div>				
                <div style="float:left;width:70px;font-family:arial;color:#FFF;font-size:12px;">&nbsp; <a name="fb_share" type="icon_link" style="color:#000000;">Share</a> 					
				<script src="http://static.ak.fbcdn.net/connect.php/js/FB.Share" type="text/javascript"></script>				
                </div>						
                <div style="float:left; width:120px; font-family:arial; color:#FFF; font-size:12px; padding-top:2px;">										
                <a href="https://twitter.com/share" class="twitter-share-button" data-via="RollingStoneIN" data-lang="en" data-related="RollingStoneIN">Tweet</a>                        
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
                </div>																	
                <div style="float:right;width:50px;">					
                <a class="email" title="Email a friend" href="#" onclick="javascript:window.location='mailto:?subject=#RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write/Think Straight When My Room is in a Mess&#8217;&body=http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/ ';"><img src="http://rollingstoneindia.com/wp-content/themes/Blognews/images/mail_icon_grey.jpg" alt="Email This" /></a>										
				<a href="http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/print/" rel="nofollow" title="Print This" target="_blank"><img src="http://rollingstoneindia.com/wp-content/plugins/wp-print/images/printer_famfamfam.gif"></a>
					
                </div>					
                </div>                 
			</div><!-- /post -->
            
			
						
			<div class="post nopaddingbottom noprint">
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/';
var disqus_identifier = '75147 http://rollingstoneindia.com/?p=75147';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'rollingstoneindia';
var disqus_title = "#RSOffStage feat. Aarifah Rebello: &#8216;I Can&#8217;t Write\/Think Straight When My Room is in a Mess&#8217;";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 1fa8ea87d6c9192a0ec2b35365e5c090ca4880cb 1499357069';
this.page.api_key = 'x5VdYdtUBkWGvhVrBdu5nI55I4C2XWHB0jGulRm6yPa9qqooELtsq0qtHxGgkmoL';
this.sso = {
          name: "Rolling Stone India",
          button: "",
          url: "http://rollingstoneindia.com/wp-login.php",
          logout: "http://rollingstoneindia.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=75147';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
		</div><!-- Enf of leftInner -->
		
		<!-- div id="primartTopMidCol"></div><!-- End of PrimaryTopMidCol -->
		
		<div id="primaryTopSidebar">
			<div id="wonderplugin_videoembed_widget-5" class="widget widget_wonderplugin_videoembed_widget"><div class="wonderplugin-video" style="width:480px;height:360px;position:relative;display:block;background-color:#000;overflow:hidden;max-width:100%;margin:0 auto;" data-aspectratio="1.3333333333333" data-embedtype="widget"><div class="wpve-videoplayer" style="display:block;position:relative;width:100%;height:100%;" data-mp4="http://rollingstoneindia.com/wp-content/uploads/2017/06/Prateek-Kuhad-at-Rolling-With.mp4" data-skinfolder="http://rollingstoneindia.com/wp-content/plugins/wonderplugin-videoembed/engine/" data-playbutton="http://rollingstoneindia.com/wp-content/plugins/wonderplugin-videoembed/engine/playvideo-64-64-0.png"></div></div><div class="wonderplugin-videoembed-engine"><a href="https://www.wonderplugin.com/wordpress-video-player/" title="WordPress Video Widget">WordPress Video Widget</a></div></div><div id="youtube_responsive-2" class="widget widget_youtube_responsive"><h3 class="widget_title">Editor&#8217;s Pick: &#8220;Agents of Nihil&#8221; by SHEPHERD</h3><object  class='StefanoAI-youtube-responsive fitvidsignore ' width='160' height='90' style='' type='application/video'><iframe id='StefanoAI-youtube-1' class='StefanoAI-youtube-responsive ' width='160' height='90' src='//www.youtube.com/embed/2oTQ_t9BK4c?&amp;autohide=2&amp;color=red&amp;controls=1&amp;disablekb=0&amp;fs=1&amp;iv_load_policy=1&amp;modestbranding=0&amp;showinfo=0&amp;theme=dark&amp;vq=default&amp;enablejsapi=1' allowfullscreen style='border:none;display:none;'></iframe>
<img src='https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2017/06/Untitled-1.png?fit=320%2C106' alt='' id='StefanoAI-Youtube-image_preview-1' style='width: 100%;' /></object></div><div id="adrotate_widgets-8" class="widget widget_adrotate_widgets"><div class="g g-6"><div class="g-single a-29"><a class="gofollow" data-track="MjksNiwxLDYw" href="http://sennheiser-top50.com/"target="_blank"><img src="http://rollingstoneindia.com/wp-content/uploads/2017/07/300-X-600-01.jpg" /></a></div></div></div><div id="gigpress-2" class="widget widget_gigpress"><h3 class="widget_title">Gig Calendar</h3>
<ul class="gigpress-listing">

<li class="active">
	<span class="gigpress-sidebar-date">
		July 6th, 2017			</span>
	<span>
			<span class="gigpress-sidebar-artist">For Papa Rock-The Amit Saigal Tribute Tour ft. Parikrama, Undying Inc, The Circus and Tanya Nambiar</span> 
		<span class="gigpress-sidebar-prep">in</span>
			<span class="gigpress-sidebar-city">New Delhi</span>
	</span> 
	<span class="gigpress-sidebar-prep">at</span> 
	<span class="gigpress-sidebar-venue">AntiSocial</span> 
	</li>

<li class="gigpress-alt active">
	<span class="gigpress-sidebar-date">
		July 6th, 2017			</span>
	<span>
			<span class="gigpress-sidebar-artist">For Papa Rock-The Amit Saigal Tribute Tour ft. / Demonic Resurrection, Madboy/Mink, The Riot Peddlers and BLEK</span> 
		<span class="gigpress-sidebar-prep">in</span>
			<span class="gigpress-sidebar-city">Mumbai</span>
	</span> 
	<span class="gigpress-sidebar-prep">at</span> 
	<span class="gigpress-sidebar-venue">AntiSocial</span> 
	</li>

<li class="active">
	<span class="gigpress-sidebar-date">
		July 6th, 2017			</span>
	<span>
			<span class="gigpress-sidebar-artist">The Humming Tree Turns 4 ft Jaagar, The F16s, Khalid Ahamed, Oceantied</span> 
		<span class="gigpress-sidebar-prep">in</span>
			<span class="gigpress-sidebar-city">Bengaluru</span>
	</span> 
	<span class="gigpress-sidebar-prep">at</span> 
	<span class="gigpress-sidebar-venue">The Humming Tree</span> 
	</li>

<li class="gigpress-alt active">
	<span class="gigpress-sidebar-date">
		July 7th, 2017			</span>
	<span>
			<span class="gigpress-sidebar-artist">For Papa Rock-The Amit Saigal Tribute Tour ft. Zygnema, Noiseware and Coshish</span> 
		<span class="gigpress-sidebar-prep">in</span>
			<span class="gigpress-sidebar-city">Pune</span>
	</span> 
	<span class="gigpress-sidebar-prep">at</span> 
	<span class="gigpress-sidebar-venue">Blue Frog</span> 
	</li>

<li class="active">
	<span class="gigpress-sidebar-date">
		July 7th, 2017			</span>
	<span>
			<span class="gigpress-sidebar-artist">The Humming Tree Turns 4 ft Your Chin, Madboy, The F16s</span> 
		<span class="gigpress-sidebar-prep">in</span>
			<span class="gigpress-sidebar-city">Bengaluru</span>
	</span> 
	<span class="gigpress-sidebar-prep">at</span> 
	<span class="gigpress-sidebar-venue">The Humming Tree</span> 
	</li>
</ul>

	<p class="gigpress-sidebar-more"><a href="http://rollingstoneindia.com/gigscalendar/" title="View Complete List">View Complete List</a></p>

	<!-- Generated by GigPress 2.3.17 -->
	</div>        
<!-- Contest starts 
        

<div style="width:300px; height:auto;">
					
						
			
									
					
		<div style="width:300px; background-image:url(http://rollingstoneindia.com/images/oxfordLine-grey.gif); background-repeat:repeat-x; background-position:bottom; height:8px;"></div>
                    <h3 class="widget_title" style="padding:0px 0px 1px;">
						<a href="http://rollingstoneindia.com/contests/">
						<div style="background-image:url(http://www.rollingstoneindia.com/images/contests.png); background-repeat:no-repeat; background-position:center; width:300px; height:30px; background-color:#ffffff;"></div>
						</a>
					</h3>
						
											<div class="featuredPost lastPost">
							
							
			<a href="http://rollingstoneindia.com/sulafest-2017-offers-rising-artists-chance-to-join-their-lineup-2/"><img width="70" height="70" src="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=70%2C70" class="alignright wp-post-image" alt="SulaFest 2017 Offers Rising Artists Chance to Join their Lineup" width="75" height="75" srcset="https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?w=800 800w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=150%2C150 150w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=480%2C480 480w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=768%2C768 768w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=50%2C50 50w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=388%2C388 388w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=350%2C350 350w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=75%2C75 75w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=70%2C70 70w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=400%2C400 400w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=220%2C220 220w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=599%2C599 599w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=280%2C280 280w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=130%2C130 130w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=95%2C95 95w, https://i1.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15541410_1120743364640934_3658273181178166201_n.png?resize=91%2C91 91w" sizes="(max-width: 70px) 100vw, 70px" /></a>									
							<h2 class="postTitle" style="padding:0px;"><a href="http://rollingstoneindia.com/sulafest-2017-offers-rising-artists-chance-to-join-their-lineup-2/" rel="bookmark">SulaFest 2017 Offers Rising Artists Chance to Join their Lineup</a></h2>
							<p>Sula Vineyards’ annual music festival opens the stage for emerging...</p>
							<span class="featuredPostMeta-show">
															</span>		
							<div class="clear"></div>
							</div>
											<div class="featuredPost">
							
							
			<a href="http://rollingstoneindia.com/sulafest-2017-offers-rising-artists-chance-to-join-their-lineup/"><img width="70" height="70" src="https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=70%2C70" class="alignright wp-post-image" alt="SulaFest 2017 Offers Rising Artists Chance to Join their Lineup" width="75" height="75" srcset="https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?w=800 800w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=150%2C150 150w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=480%2C480 480w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=768%2C768 768w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=50%2C50 50w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=388%2C388 388w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=350%2C350 350w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=75%2C75 75w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=70%2C70 70w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=400%2C400 400w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=220%2C220 220w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=599%2C599 599w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=280%2C280 280w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=130%2C130 130w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=95%2C95 95w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/12/15622660_1122438254471445_3333779973582668401_n.png?resize=91%2C91 91w" sizes="(max-width: 70px) 100vw, 70px" /></a>									
							<h2 class="postTitle" style="padding:0px;"><a href="http://rollingstoneindia.com/sulafest-2017-offers-rising-artists-chance-to-join-their-lineup/" rel="bookmark">SulaFest 2017 Offers Rising Artists Chance to Join their Lineup</a></h2>
							<p>Sula Vineyards’ annual music festival opens the stage for emerging...</p>
							<span class="featuredPostMeta-show">
															</span>		
							<div class="clear"></div>
							</div>
											<div class="featuredPost">
							
							
			<a href="http://rollingstoneindia.com/contest-win-g-shock-watch/"><img width="70" height="70" src="https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=70%2C70" class="alignright wp-post-image" alt="Contest: Win a G-Shock Watch" width="75" height="75" srcset="https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?w=640 640w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=150%2C150 150w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=480%2C480 480w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=50%2C50 50w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=388%2C388 388w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=350%2C350 350w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=75%2C75 75w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=70%2C70 70w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=400%2C400 400w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=220%2C220 220w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=599%2C599 599w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=280%2C280 280w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=130%2C130 130w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=95%2C95 95w, https://i0.wp.com/rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-Logo.jpg?resize=91%2C91 91w" sizes="(max-width: 70px) 100vw, 70px" /></a>									
							<h2 class="postTitle" style="padding:0px;"><a href="http://rollingstoneindia.com/contest-win-g-shock-watch/" rel="bookmark">Contest: Win a G-Shock Watch</a></h2>
							<p>In the run-up to the seventh annual Rolling Stone Metal...</p>
							<span class="featuredPostMeta-show">
															</span>		
							<div class="clear"></div>
							</div>
										
				
           	<div class="clear"></div>
			<div class="module-bottom" style="width:300px;">
          	<a title="More Contests" href="/contests/">MORE CONTESTS &#187;</a>
        	</div>
<div class="clear"></div>            
Contest ends -->

<!-- New Contest starts -->
<div style="width:300px; height:auto;">
<div style="width:300px;"></div>
                   <h3 class="widget_title" style="padding:0px 0px 1px;">
						<a href="http://rollingstoneindia.com/contests/">
						<div style="background-image:url(http://www.rollingstoneindia.com/images/contests.png); background-repeat:no-repeat; background-position:center; width:300px; height:30px; background-color:#ffffff;"></div>
						</a>
					</h3>
<div style="height:150px;">
<div style="height:300px;">

<!--<div><span style="font-size: 14px; line-height:16px; font-weight: bold;">Contest: Win a G-Shock Watch</span><br /><br />
<a href="http://rollingstoneindia.com/contest-win-g-shock-watch/"><img src="http://rollingstoneindia.com/wp-content/uploads/2016/02/RSMA-16-contest1.jpg" /></a></div>-->
<div style="font-weight:bold;font-size:20px;text-align:center;width:260px;margin:auto;line-height:26px;"><br><br>Coming Soon</div><!--div><b><i>Contest ends on March 27th, 2014</i></b></div-->
</div>
<div class="module-bottom" style="width:300px;">
        <a title="More Contests" href="/contests/">PREVIOUS CONTESTS &#187;</a>
</div>
</div>
<!-- New Contest end -->
<div class="clear"></div>

<a class="twitter-timeline" href="https://twitter.com/search?q=%40RollingStoneIN" data-widget-id="446593178989117441">Tweets about "@RollingStoneIN"</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div class="clear"></div>
<div class="clear" style="height:10px;"></div>
<!-- subscribe to newsletter box -->
<div style="width:300px; text-align:center; background-color:#DA2022; margin-bottom:20px;"><a href="http://subscribe.mansworldindia.com/" target="_blank">
<img src="http://www.rollingstoneindia.com/images/subscribe.png" width="230" height="30" border="0" alt="subscribe"></a></div>
<div style="width:300px; height:120px; display:block;">
<div style="width:300px; height:130px; border-bottom:1px solid #000000;">
<form action="http://www.fanbridge.com/signup/fansignup_form.php?userid=168281" method="post">
	<div style="width:300px; height:60px;">
    <img src="http://www.rollingstoneindia.com/images/title.png" width="300" height="50" border="0" />
    </div>    
    <div style="width:300px; height:30px;">
    <div style="width:240px; height:30px; float:left;">
    <input value="Enter Email" name="email" type="text" id="email" style="font-family:Georgia, 'Times New Roman', Times, serif; border:1px #333333 solid; padding:2px; width:230px; height:16px; font-size:12px;" border="0" width="220">
    </div>
    <div style="width:56px; height:30px; float:right;">
    <input type="submit" name="Submit" value=" " border="0" style="width:56px; height:20px; display:block; background-image:url(http://www.rollingstoneindia.com/images/addme.png); border-color:#FFFFFF; cursor:pointer; border:none;" />
    </div>    
<!--RSS FEED -->
	<div style="width:300px; height:64px; display:inline; float:left; background-image:url(http://rollingstoneindia.com/images/oxfordLine-grey.gif); background-repeat:repeat-x; ">
<div style="" >
    		<a href="http://rollingstoneindia.com/feed/" title="Syndicate this site using RSS"><img src="http://rollingstoneindia.com/images/rss_icon.jpg" alt="RSS Feed" title="RSS Feed" /></a> <a href="http://rollingstoneindia.com/feed/" title="Syndicate this site using RSS" style="text-decoration:none; color:#DA2022; font-size:12pt; line-height:64px; font-family:sans-serif; font-variant: small-caps; font-weight:700; "> rss feed </a>
    	</div>
</div>

    </div>
	
</form>
</div>
</div>
<!-- subscribe to newsletter box -->        			
		</div><!-- End of primaryTopSidebar -->
		
		<div class="clear"></div>
	</div><!-- End of PrimaryWrapper (Featured block + Mid colum block + primaryTopSidebar ad) -->

</div><!-- end of wrapper -->

<div class="clear"></div>
</div>

<div style="width:992px; height:8px; display:block; margin:0 auto;">
<div style="width:992px; background-image:url(http://rollingstoneindia.com/images/oxfordLine-grey.gif); background-repeat:repeat-x; background-position:bottom; height:8px;"></div>
</div>
<div id="footer">
	
    <div id="footercontainer">
    <div class="footer_ver_rule"></div>
    
<!-- Ad Spruce -->
<script type="text/javascript" src="http://sdk.adspruce.com/1/adsprucetag.js?pid=2089&sid=1" async></script>

	<div id="footerLeft">
		<div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="footerWidgetTitle">Channels</h3><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12164"><a href="http://rollingstoneindia.com/features/">Features</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12163"><a href="http://rollingstoneindia.com/featured-artist/">Featured Artist</a></li>
<li id="menu-item-14073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14073"><a href="http://rollingstoneindia.com/gigcalendar/">Gig Calendar</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12166"><a href="http://rollingstoneindia.com/news-updates/">News &#038; Updates</a></li>
<li id="menu-item-12168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12168"><a href="http://rollingstoneindia.com/reviews/">Reviews</a></li>
<li id="menu-item-12167" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12167"><a href="http://rollingstoneindia.com/photos/">Photos</a></li>
<li id="menu-item-12169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12169"><a href="http://rollingstoneindia.com/videos/">Videos</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54386"><a href="http://rollingstoneindia.com/contact/">Contact</a></li>
</ul></div></div>     	
		
	</div>
	
    <div class="footer_ver_rule"></div>
    
	<div id="footerMid">
				
        <h2 class="titleFoot">Follow Us</h2>
			<ul id="gab_bookmark">
			<li><a href="http://www.facebook.com/RollingStoneIndia"><img src="http://www.rollingstoneindia.com/wp-content/uploads/ads/fb_icon.jpg"  alt="Facebook"  /> Facebook</a></li>
<li><a href="http://twitter.com/#!/RollingStoneIN"><img src="http://www.rollingstoneindia.com/wp-content/uploads/ads/twitter_icon.jpg"  alt="Twitter"  /> Twitter</a></li>
<li><a href="https://www.youtube.com/channel/UCIAbqfWN38DbAmCDSzDoXYg"><img src="http://rollingstoneindia.com/wp-content/uploads/ads/youtube_icon.jpg"  alt="YouTube"  /> YouTube</a></li>
<li><a href="http://instagram.com/rollingstonein"><img src="http://www.rollingstoneindia.com/wp-content/uploads/ads/instagram_icon.jpg"  alt="Instagram"  /> Instagram</a></li>
			</ul>
			</div>
	
    <div class="footer_ver_rule"></div>
    
	<div id="footerRight">
			<div id="rss-2" class="widget widget_rss"><h3 class="footerWidgetTitle"><a class="rsswidget" href="http://rollingstoneindia.com/feed/rss2"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://rollingstoneindia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://rollingstoneindia.com/">RSS</a></h3><ul><li><a class='rsswidget' href='http://rollingstoneindia.com/rsoffstage-feat-aarifah-rebello-i-cant-writethink-straight-when-my-room-is-in-a-mess/'>#RSOffStage feat. Aarifah Rebello: ‘I Can’t Write/Think Straight When My Room is in a Mess’</a></li><li><a class='rsswidget' href='http://rollingstoneindia.com/the-life-and-career-of-louiz-banks-godfather-of-indian-jazz/'>The Life and Career of Louiz Banks: Godfather of Indian Jazz</a></li><li><a class='rsswidget' href='http://rollingstoneindia.com/exclusive-premiere-watch-blushing-satellite-introspective-return-with-who-am-i/'>Exclusive Premiere: Watch Blushing Satellite’s Introspective Return with ‘Who Am I?’</a></li><li><a class='rsswidget' href='http://rollingstoneindia.com/50greatestconcerts-elton-john-1970/'>#50GreatestConcerts: Elton John, 1970</a></li></ul></div>	</div>
    
    <div class="footer_ver_rule"></div>
    
	<div class="clear"></div>
</div>
</div>

<!-- /footer -->

<div class="copyrights">
	
    <div style="padding:10px;"><img src="http://www.rollingstoneindia.com/RS_Logo.png" alt="Rolling Stone India" width="140" height="29" /></div>

	&copy; 2017 
	<a href="http://rollingstoneindia.com" title="Music Gigs, Culture and More!">Rolling Stone India</a>. All Rights Reserved. 
		
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/rollingstoneindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/rollingstoneindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.8-5815'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/rollingstoneindia.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.1.62'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.1.62'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/rollingstoneindia.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.69'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rollingstoneindia';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript" charset="utf-8">
    jQuery(document).ready(function() {
    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
	    deeplinking: false,
	    });
    });
</script><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 5000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='http://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'79829178',post:'75147',tz:'5.5',srv:'rollingstoneindia.com'} ]);
	_stq.push([ 'clickTrackerInit', '79829178', '75147' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
        
                function onYouTubeIframeAPIReady() {
                                    
                var player_1;
                player_1 = new YT.Player('StefanoAI-youtube-1', {
                    events: {
                        
                        
                    }
                });
                    
                jQuery('#StefanoAI-youtube-1').fadeOut(0);
                jQuery('#StefanoAI-Youtube-image_preview-1').click(function(){
                    jQuery(this).fadeOut(0);
                    jQuery('#StefanoAI-youtube-1').fadeIn('fast');
                    player_1.playVideo();
                    AI_responsive_widget();
                });
                }
                function StefanoAI_trackYoutubeVideo(state, video) {
                    if (typeof _config !== 'undefined') {
                        var forceSyntax = _config.forceSyntax || 0;
                    } else {
                        var forceSyntax = 0;
                    }
                    if (typeof window.dataLayer !== 'undefined' && !forceSyntax) {
                        window.dataLayer.push({
                            'event': 'youTubeTrack',
                            'attributes': {
                                'videoUrl': video,
                                'videoAction': state
                            }
                        });
                    }
                    if (typeof window.ga === 'function' && typeof window.ga.getAll === 'function' && forceSyntax !== 2) {
                        window.ga('send', 'event', 'YoutubeWidgetResponsive', state, video, 0);
                    } else if (typeof window._gaq !== 'undefined' && forceSyntax !== 1) {
                        window._gaq.push(['_trackEvent', 'YoutubeWidgetResponsive', state, video]);
                    }
                }
                </script>
        	  
	<!--a href="/wp-admin/edit.php">Manage</a> -
	<a href="/wp-admin/post-new.php">Write New Post</a> - 	
	<!--Supported by <a href="http://frontiernxt.com/" title="Frontiernxt">Frontiernxt</a>-->
</div>
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
 <a id="parsely-cfg" data-parsely-site="rollingstoneindia.com"
    href="http://parsely.com">Powered by the Parse.ly Publisher Platform (P3).</a>
</div>
<script>
(function(s, p, d) {
 var h=d.location.protocol, i=p+"-"+s,
     e=d.getElementById(i), r=d.getElementById(p+"-root"),
     u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
     :"static."+p+".com";
 if (e) return;
 e = d.createElement(s); e.id = i; e.async = true;
 e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<script type="text/javascript"> Cufon.now(); </script>
</body>
</html>