<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Sennheiser Top 50: Avora Records Take the Crown -</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style> <script type="text/javascript">
		var ajaxurl = 'http://rollingstoneindia.com/wp-admin/admin-ajax.php';
		</script>

<link rel="canonical" href="http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sennheiser Top 50: Avora Records Take the Crown -" />
<meta property="og:description" content="The grand finale saw four bands representing the North, East, West and South of India battle it out for a two-year endorsement deal" />
<meta property="og:url" content="http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/" />
<meta property="og:site_name" content="Rolling Stone India" />
<meta property="article:publisher" content="https://www.facebook.com/rollingstoneindia" />
<meta property="article:tag" content="Avora Records" />
<meta property="article:tag" content="Knight Shades" />
<meta property="article:tag" content="Parvaaz" />
<meta property="article:tag" content="Raghu Dixit Project" />
<meta property="article:tag" content="Sennheiser" />
<meta property="article:tag" content="sennheiser top 50" />
<meta property="article:tag" content="Shankar Ehsaan Loy" />
<meta property="article:tag" content="The Family Cheese" />
<meta property="article:tag" content="When Chai Met Toast" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2017-09-28T17:28:29+05:30" />
<meta property="fb:app_id" content="557792567577265" />
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/09/Winners-II-11.jpg" />
<meta property="og:image:width" content="4196" />
<meta property="og:image:height" content="2797" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The grand finale saw four bands representing the North, East, West and South of India battle it out for a two-year endorsement deal" />
<meta name="twitter:title" content="Sennheiser Top 50: Avora Records Take the Crown -" />
<meta name="twitter:site" content="@RollingStoneIN" />
<meta name="twitter:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/09/Winners-II-11.jpg" />
<meta name="twitter:creator" content="@RollingStoneIN" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/rollingstoneindia.com\/","name":"Music Bands in India | Indian Rock Music","potentialAction":{"@type":"SearchAction","target":"http:\/\/rollingstoneindia.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rolling Stone India &raquo; Feed" href="http://rollingstoneindia.com/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/rollingstoneindia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='shutter-0-css' href='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.css?ver=2.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='http://rollingstoneindia.com/wp-content/themes/videoly/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediatree-css' href='http://rollingstoneindia.com/wp-content/themes/videoly-child/css/mediatree.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='videoly-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C300&#038;subset=latin%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-theme-css' href='http://rollingstoneindia.com/wp-content/themes/videoly/css/font-awesome.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='http://rollingstoneindia.com/wp-content/themes/videoly/css/bootstrap.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='videoly-main-style-css' href='http://rollingstoneindia.com/wp-content/themes/videoly/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://rollingstoneindia.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/gigpress/scripts/gigpress.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/rollingstoneindia.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/shortcode.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-admin/js/media-upload.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/rollingstoneindia.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/rollingstoneindia.com","wp_site_url":"http:\/\/rollingstoneindia.com","wp_root_url":"http:\/\/rollingstoneindia.com","wp_plugins_url":"http:\/\/rollingstoneindia.com\/wp-content\/plugins","wp_content_url":"http:\/\/rollingstoneindia.com\/wp-content","wp_includes_url":"http:\/\/rollingstoneindia.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.2.12'></script>
<link rel='https://api.w.org/' href='http://rollingstoneindia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://rollingstoneindia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://rollingstoneindia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://rollingstoneindia.com/?p=76758' />
<link rel="alternate" type="application/json+oembed" href="http://rollingstoneindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://rollingstoneindia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="text/javascript">jQuery(window).load(function() { jQuery(".albumtrack").css("visibility", "visible"); jQuery(".track").css("background-image", "none"); });</script>
<link type="text/css" rel="stylesheet" href="http://rollingstoneindia.com/wp-content/plugins/easy-review-builder-for-wordpress/easy-review-builder.css" /> <meta property="fb:pages" content="81052721470" />
<meta property="ia:markup_url" content="http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/?ia_markup=1" />
<link href="http://rollingstoneindia.com/?feed=gigpress" rel="alternate" type="application/rss+xml" title="Upcoming shows" />

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-30869226-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-30869226-1');
</script>

<script type="text/javascript">
(function(){
var param = {
"pk": "xwq46",
"aduid": 321
};
var d=top.document,s=d.createElement("script"),u=[],p;param.u=d.location.href;param.ref=d.referrer;param.phR=Math.random()+"_"+(new Date).getTime();for(p in param)if(param.hasOwnProperty(p))u.push(p+"="+encodeURIComponent(param[p]));s.src="//ic.ph.affinity.com/init.js?"+u.join("&");s.type="text/javascript";d.getElementsByTagName("head")[0].appendChild(s);
})();
</script>

<script type="text/javascript">
           var NLPOptions = {
                key: "4e17e06a20573b173e4a4c242505ee61",
                close_btn:1
            };
</script>
<script type="text/javascript" src="http://call.nlpcaptcha.in/js/secure_wall.js"></script>
<meta property="fb:pages" content="81052721470" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://rollingstoneindia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<meta property="fb:app_id" content="557792567577265" />
<meta property="og:url" content="http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/" />
<meta property="og:title" content="Sennheiser Top 50: Avora Records Take the Crown" />
<meta property="og:site_name" content="Rolling Stone India" />
<meta property="og:description" content="The grand finale saw four bands representing the North, East, West and South of India battle it out for a two-year endorsement deal" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.rollingstoneindia.com/facebook/RS_Logo.jpg" />
<meta property="og:image" content="http://rollingstoneindia.com/wp-content/uploads/2017/09/Winners-II-11-960x640.jpg" />
<meta property="og:locale" content="en_us" />

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <link rel='stylesheet' id='gigpress-css-css' href='http://rollingstoneindia.com/wp-content/plugins/gigpress/css/gigpress.css?ver=4.8' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-76758 single-format-standard  right_sidebar full-page wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
<div id="wrapper">
<div class="tt-mobile-block">
<div class="tt-mobile-close"></div>
<a href="http://rollingstoneindia.com/" class="tt-mobile-logo img-responsive"><img src="http://rollingstoneindia.com/wp-content/uploads/2017/07/rolling-stone-india.png" alt="Rolling Stone India"></a>
<nav class="tt-mobile-nav">
<ul id="side-header-nav" class="side-menu"><li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2343"><a href="http://rollingstoneindia.com/category/features/">Features</a></li>
<li id="menu-item-9923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9923"><a href="http://rollingstoneindia.com/category/news-updates/">News &#038; Updates</a></li>
<li id="menu-item-2352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2352 parent"><a href="http://rollingstoneindia.com/category/reviews/">Reviews<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu">
<li id="menu-item-12622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12622"><a href="http://rollingstoneindia.com/category/gig-reviews/">Gig Reviews</a></li>
<li id="menu-item-2336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2336"><a href="http://rollingstoneindia.com/category/reviews/albums/">Albums</a></li>
<li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://rollingstoneindia.com/category/reviews/movies/">Movies</a></li>
<li id="menu-item-2345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2345"><a href="http://rollingstoneindia.com/category/reviews/singles/">Singles</a></li>
<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://rollingstoneindia.com/category/reviews/dvds/">DVDs</a></li>
</ul></li>
<li id="menu-item-2351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2351"><a href="http://rollingstoneindia.com/category/photos/">Photos</a></li>
<li id="menu-item-7396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="http://rollingstoneindia.com/category/videos/">Videos</a></li>
<li id="menu-item-9987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9987"><a href="http://rollingstoneindia.com/category/featured-artist/">Featured Artist</a></li>
<li id="menu-item-70080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70080"><a href="http://rollingstoneindia.com/gigscalendar/">Gig Calendar</a></li>
<li id="menu-item-54388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54388"><a href="http://rollingstoneindia.com/contact/">Contact</a></li>
</ul> </nav>
</div>
<div class="tt-mobile-overlay"></div>
<div class="tt-s-popup">
<div class="tt-s-popup-overlay"></div>
<div class="tt-s-popup-content">
<div class="tt-s-popup-layer"></div>
<div class="tt-s-popup-container">
<form action="http://rollingstoneindia.com/" method="get" class="tt-s-popup-form">
<div class="tt-s-popup-field">
<input type="text" id="s" name="s" value="" placeholder="Search" class="input" required>
<div class="tt-s-popup-devider"></div>
<h3 class="tt-s-popup-title">Type to search</h3>
</div>
<a href="#" class="tt-s-popup-close"></a>
</form>
</div>
</div>
</div>
<div class="tt-video-popup">
<div class="tt-video-popup-overlay"></div>
<div class="tt-video-popup-content">
<div class="tt-video-popup-layer"></div>
<div class="tt-video-popup-container">
<div class="tt-video-popup-align">
<div class="embed-responsive embed-responsive-16by9">
<iframe class="embed-responsive-item" src="about:blank"></iframe>
</div>
</div>
<div class="tt-video-popup-close"></div>
 </div>
</div>
</div>
<div class="tt-thumb-popup">
<div class="tt-thumb-popup-overlay"></div>
<div class="tt-thumb-popup-content">
<div class="tt-thumb-popup-layer"></div>
<div class="tt-thumb-popup-container">
<div class="tt-thumb-popup-align">
<img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
</div>
<div class="tt-thumb-popup-close"></div>
</div>
</div>
</div>
<div id="content-wrapper">

<header class="tt-header full-page">
<div class="tt-header-wrapper">
<div class="top-inner clearfix">
<div class="container">
<a href="http://rollingstoneindia.com/" class=" logo"><img src="http://rollingstoneindia.com/wp-content/uploads/2017/07/rolling-stone-india.png" alt="Rolling Stone India"></a>
<div class="cmn-toggle-switch"><span></span></div>
<div class="cmn-mobile-switch"><span></span></div>
<a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
</div>
</div>
<div class="toggle-block">
<div class="toggle-block-container">
<nav class="main-nav clearfix">
<ul id="nav" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2343"><a href="http://rollingstoneindia.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9923"><a href="http://rollingstoneindia.com/category/news-updates/">News &#038; Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2352 parent"><a href="http://rollingstoneindia.com/category/reviews/">Reviews<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12622"><a href="http://rollingstoneindia.com/category/gig-reviews/">Gig Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2336"><a href="http://rollingstoneindia.com/category/reviews/albums/">Albums</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="http://rollingstoneindia.com/category/reviews/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2345"><a href="http://rollingstoneindia.com/category/reviews/singles/">Singles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://rollingstoneindia.com/category/reviews/dvds/">DVDs</a></li>
</ul></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2351"><a href="http://rollingstoneindia.com/category/photos/">Photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7396"><a href="http://rollingstoneindia.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9987"><a href="http://rollingstoneindia.com/category/featured-artist/">Featured Artist</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70080"><a href="http://rollingstoneindia.com/gigscalendar/">Gig Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54388"><a href="http://rollingstoneindia.com/contact/">Contact</a></li>
</ul> </nav>
<div class="nav-more">
</div>
<div class="top-line clearfix">
<div class="container">
<div class="top-line-left">
<div class="top-line-entry">
<ul class="top-menu">
</ul>
</div>
</div>
<div class="top-line-right">
<div class="top-line-entry">
<ul class="top-social">
<li><a href="http://www.facebook.com/RollingStoneIndia" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="http://twitter.com/#!/RollingStoneIN" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCIAbqfWN38DbAmCDSzDoXYg" target="_blank"><i class="fa fa-youtube"></i></a></li><li><a href="http://instagram.com/rollingstonein" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="tt-header-margin "></div>
<section id="header-custom-ad-area-wrapper">
<div class="container">
<div class="bsaProCarousel bsaProCarousel-1" style="display:none"><div id="bsa-block-900--120" class="bsaProContainer bsaProContainer-1 bsa-block-900--120 bsa-pro-col-1"><div class="bsaProItems bsaGridNoGutter bsa-owl-carousel bsa-owl-carousel-1" style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://rollingstoneindia.com?bsa_pro_id=4&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://rollingstoneindia.com/wp-content/uploads/bfi_thumb/1504527775-17_H2_Paid_900x120_M_Taper-top-banner-ndz62fjth27bf4sykeof8pqnv899ckbu0y75nqt6sw.jpg&#39;)"></div></a></div></div></div></div><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://rollingstoneindia.com?bsa_pro_id=1&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://rollingstoneindia.com/wp-content/uploads/bfi_thumb/1506506364-900 x 120-01 (5)-nf313gmvjo9bje9xfo77mqf9yfm5go1cfb4052higg.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "1";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "900";
					var parentHeight = "120";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <style>
								.bsaProContainer-1 {
									display: none;
								}
							</style>
<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-1');
								var number_show_ads = "3";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
</div> <script>
						(function ($) {
							function bsaOwlCarousel() {
								var owl = $(".bsa-owl-carousel-1");
								owl.owlCarousel({
									loop: true,
									autoPlay: 5000,
									autoPlayTimeout: 5000,
									autoPlayHoverPause: false,
									paginationSpeed: 700,
									items: 1,
									rewindSpeed: 1000,
									singleItem : true,
									slideSpeed: 400,
//									autoWidth: true,
																		nav: false,
									dots: false
								});
							}
							$(document).ready(function () {
								setTimeout(function () {
									var owlCarousel = $(".bsaProCarousel-1");
									var crop = "yes";
									var ajax = $('.bsa_pro_ajax_load-1');
									if ( crop == "ajax" ) {
										if ( ajax.children.length > 0 ) {
											owlCarousel.fadeIn();
											bsaOwlCarousel();
											setTimeout(function () {
												ajax.fadeIn();
											}, 100);
										}
									} else {
										bsaOwlCarousel();
										owlCarousel.fadeIn();
									}
								}, 700);
							});
						})(jQuery);
					</script>
<style>
						.bsaProCarousel-1 {
							max-width: 728px;
							width: 100%;
							overflow: hidden;
						}
					</style>
</div>
</section>
<div class="bsaPopupWrapperBg bsaPopupWrapperBg-4 bsaHidden" style="display:none"></div>
<div class="bsaPopupWrapper bsaPopupWrapper-4 bsaHidden" style="display:none">
<div class="bsaPopupWrapperInner">
<div id="bsa-html" class="bsaProContainer bsaProContainer-4 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><a class="bsaProItem__url" href="http://rollingstoneindia.com?bsa_pro_id=6&bsa_pro_url=https://bs.serving-sys.com/serving/adServer.bs?cn=trd&mc=click&pli=22421509&PluID=0&ord=[timestamp]" target="_blank"><img src="http://rollingstoneindia.com/wp-content/uploads/2017/09/17_H2_Paid_336x280_M_Taper_home_page_and_popup.jpg" alt="Levi's Tapered Jeans">
<img src="https://bs.serving-sys.com/serving/adServer.bs?cn=display&c=19&mc=imp&pli=22421509&PluID=0&ord=[timestamp]&rtu=-1"></a></div></div></div></div></div></div></div><script>
		(function($){
			$(document).ready(function(){



			});
		})(jQuery);
	</script></div><span class="bsaPopupClose bsaPopupClose-4"></span></div> <script>
						(function ($) {
							var ads = "1";
							if ( ads > 0 ) {
								var bsaPopupWrapperBg = $(".bsaPopupWrapperBg-4");
								var bsaPopupWrapper = $(".bsaPopupWrapper-4");
								var bsaBody = $("body");
								if (bsaPopupWrapper.hasClass('bsaClosed') == false) {
									setTimeout(function () {
										bsaBody.css({
											"overflow": "hidden",
											"height": ( bsaBody.hasClass("logged-in") ) ? $(window).height() - 32 : $(window).height()
										});
										bsaPopupWrapper.appendTo(document.body).removeClass("bsaHidden").addClass("animated fadeIn").fadeIn();
										bsaPopupWrapperBg.appendTo(document.body).removeClass("bsaHidden").addClass("animated fadeIn").fadeIn();
									}, 0);
								}
								$(document).ready(function () {
									var bsaPopupClose = $(".bsaPopupClose-4");
									bsaPopupClose.click(function () {
										bsaBody.css({"overflow": "visible", "height": "auto"});
										bsaPopupClose.addClass("animated zoomOut");
										bsaPopupWrapper.removeClass("fadeIn").addClass("animated fadeOut bsaClosed").fadeOut();
										bsaPopupWrapperBg.removeClass("fadeIn").addClass("animated fadeOut").fadeOut();
									});
									var number_close = "0";
									var number_show = "0";
									if ( number_close > 0 ) {
										bsaPopupWrapperBg.removeClass('animated');
										bsaPopupWrapper.removeClass('animated');
										setTimeout(function () {
											bsaPopupWrapperBg.fadeOut();
											bsaPopupWrapper.fadeOut();
										}, number_close * 1000);
									}
									if ( number_show > 0 ) {
										if ( number_show == 1000 ) {
											bsaPopupClose.remove();
										} else {
											bsaPopupClose.hide();
											setTimeout(function () {
												bsaPopupClose.fadeIn();
											}, number_show * 1000);
										}
									}
								});
							}
						})(jQuery);
					</script>
<div class="container">
<div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
<div class="row">
<div class="col-md-8">
<article class="post-76758 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-features category-home-flashbox category-musics category-news-updates tag-avora-records tag-knight-shades tag-parvaaz tag-raghu-dixit-project tag-sennheiser tag-sennheiser-top-50 tag-shankar-ehsaan-loy tag-the-family-cheese tag-when-chai-met-toast">

<div class="tt-blog-category post-single text-center">
<a class="c-btn type-3 color-3" href="http://rollingstoneindia.com/category/events/">Events</a>
<a class="c-btn type-3 color-3" href="http://rollingstoneindia.com/category/features/">Features</a>
<a class="c-btn type-3 color-3" href="http://rollingstoneindia.com/category/home-flashbox/">Home Flashbox</a>
<a class="c-btn type-3 color-3" href="http://rollingstoneindia.com/category/musics/">Music</a>
<a class="c-btn type-3 color-3" href="http://rollingstoneindia.com/category/news-updates/">News &amp; Updates</a>
</div>
<div class="empty-space marg-lg-b10"></div>
<h1 class="c-h1 text-center">Sennheiser Top 50: Avora Records Take the Crown</h1>
<div class="custom-excerpt"><p>The grand finale saw four bands representing the North, East, West and South of India battle it out for a two-year endorsement deal</p>
</div>
<div class="empty-space marg-lg-b5"></div>

<div class="text-center">
<div class="tt-blog-user clearfix">
<a class="tt-blog-user-img" href="http://rollingstoneindia.com/author/rollingstoneindia/">
<img src="http://rollingstoneindia.com/wp-content/uploads/2017/07/rs-us-logo-40x40.png" width="40" height="40" alt="Rolling Stone India" class="avatar avatar-40 wp-user-avatar wp-user-avatar-40 alignnone photo" /> </a>
<div class="tt-blog-user-content">
<span><a href="http://rollingstoneindia.com/author/rollingstoneindia/">Rolling Stone India</a></span>
<span>Sep 28, 2017</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b10"></div>

<div class="tt-devider"></div>
<div class="empty-space marg-lg-b20"></div>
<div class="text-center">
<a class="tt-thumb" href="http://rollingstoneindia.com/wp-content/uploads/2017/09/Winners-II-11-960x640.jpg">
<img class="img-responsive" src="http://rollingstoneindia.com/wp-content/uploads/2017/09/Winners-II-11-960x640.jpg" alt="">
<span class="tt-thumb-icon">
<i class="fa fa-arrows-alt" aria-hidden="true"></i>
</span>
</a>
<p class="wp-caption-text">Avora Records took the top spot at Sennheiser's Top 50 Season Three. Photo: Courtesy of Sennheiser Top 50</p>
</div>

<div class="simple-text size-4 title-droid margin-big">
<div class="addtoany_share_save_container addtoany_content_top"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/" data-a2a-title="Sennheiser Top 50: Avora Records Take the Crown"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&amp;linkname=Sennheiser%20Top%2050%3A%20Avora%20Records%20Take%20the%20Crown" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&amp;linkname=Sennheiser%20Top%2050%3A%20Avora%20Records%20Take%20the%20Crown" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&amp;linkname=Sennheiser%20Top%2050%3A%20Avora%20Records%20Take%20the%20Crown" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><p>After raising the stakes earlier this year with the offer of a two-year endorsement deal, access to Sennheiser gear and more for their 2017 winner, <a href="http://rollingstoneindia.com/?s=sennheiser" target="_blank" rel="noopener">Sennheiser Top 50</a> concluded with a battle to remember.</p>
<p>The grand finale of Season Three was held at Hard Rock Café, Mumbai on September 23rd, 2017 and saw a packed house cheer as their favorite bands battled it out for the top spot and to become the face of Sennheiser. The introduction of the first ever zonal finales saw over 500 artists from around the country compete in several rounds before four finalists from East, North, West and South India were chosen&#8211;Aizawl-based pop-rock band Avora Records, Delhi rockers Knight Shades, Mumbai rock trio The Family Cheese and Kochi indie band When Chai Met Toast.</p>
<p>The four bands each gave their all during their respective sets but it was eventually Avora Records who made the greatest impression on the evening’s judges&#8211;composer trio Shankar Ehsaan Loy, folk-rock singer <a href="http://rollingstoneindia.com/remember-its-a-marathan-and-not-a-sprint/" target="_blank" rel="noopener">Raghu Dixit</a> and Bollywood playback singer Papon. <a href="http://rollingstoneindia.com/when-chai-met-toast-we-want-people-to-listen-to-happy-music/" target="_blank" rel="noopener">When Chai Met Toast</a> were first runners-up while The Family Cheese and Knight Shades came in at second and third respectively. “When I started out with this journey, I had said that I believe music is present across all corners of the country and today I can confidently say that I was right,” said Papon about the show. “Look at the kind of talent we have witnessed! Not just the top four but the immense talent that all the bands have showcased is inspiring.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://rollingstoneindia.com/10-indie-music-videos-watch-allnewrollingstone/" target="_blank" rel="nofollow" class="u9811bc964bdb919419b841eeb9981813"><style> .u9811bc964bdb919419b841eeb9981813 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid #2C3E50!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u9811bc964bdb919419b841eeb9981813:active, .u9811bc964bdb919419b841eeb9981813:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9811bc964bdb919419b841eeb9981813 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9811bc964bdb919419b841eeb9981813 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .u9811bc964bdb919419b841eeb9981813 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u9811bc964bdb919419b841eeb9981813:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also See</span>&nbsp; <span class="postTitle">10 Indie Music Videos to Watch on #AllNewRollingStone</span></div></a></div><p>Apart from the performances by the top four bands, the Season Three grand finale of Sennheiser Top 50 saw The Raghu Dixit Project and last year’s winners Parvaaz take the stage. “I have come across many bands, and the talent the finalists showcased is undeniably impressive,” Dixit said about the show. “I did not just get to judge it but also had the privilege of performing in front of such a cheering crowd. Sennheiser has raised the bar with the third season and I can’t wait to see what comes next!”</p>
<p>In addition to the endorsement deal and bragging rights, Avora Records bagged additional prizes worth Rs. 20 lakhs and access to the  audio company’s gear. “This experience has been nothing short than amazing,” the band said in a statement about their incredible win. “When we started out on this journey we were really looking forward to what Sennheiser has in store for us. This platform has helped us recognise our own capabilities by giving us the required push to create a name in the music industry.  The cherry on the top for us has to be associated with a brand like Sennheiser for the next two years.”</p>
<p>After witnessing the success of the evening and the number of people who had turned out to see the four artists compete,  Vipin Pungalia, Director, Sennheiser Professional segment, was most proud of being able to provide more and more artists with a platform to showcase their talent. “We wanted to make [Season Three] bigger and better with the zonal finales and the number of entries we received this year were a proof of how much this property has grown since its first edition,” he stated. “It gives me immense happiness to see our finalists perform with such passion.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://rollingstoneindia.com/watch-chai-met-toast-kaleidoscopic-new-video-fight/" target="_blank" rel="nofollow" class="u75a678b15869113279ca61380613d5b3"><style> .u75a678b15869113279ca61380613d5b3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:#ECF0F1; border:0!important; border-left:4px solid #2C3E50!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u75a678b15869113279ca61380613d5b3:active, .u75a678b15869113279ca61380613d5b3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u75a678b15869113279ca61380613d5b3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u75a678b15869113279ca61380613d5b3 .ctaText { font-weight:bold; color:#000000; text-decoration:none; font-size: 16px; } .u75a678b15869113279ca61380613d5b3 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u75a678b15869113279ca61380613d5b3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Also See</span>&nbsp; <span class="postTitle">Watch: When Chai Met Toast’s Kaleidoscopic New Video ‘Fight’</span></div></a></div><p></p><div class="addtoany_share_save_container addtoany_content_bottom"><div class="addtoany_header">Share this:</div><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/" data-a2a-title="Sennheiser Top 50: Avora Records Take the Crown"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&amp;linkname=Sennheiser%20Top%2050%3A%20Avora%20Records%20Take%20the%20Crown" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&amp;linkname=Sennheiser%20Top%2050%3A%20Avora%20Records%20Take%20the%20Crown" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=http%3A%2F%2Frollingstoneindia.com%2Fsennheiser-top-50-avora-records-take-crown%2F&amp;linkname=Sennheiser%20Top%2050%3A%20Avora%20Records%20Take%20the%20Crown" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd a2a_counter addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div> </div>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="http://rollingstoneindia.com/tag/avora-records/" rel="tag">Avora Records</a></li><li><a href="http://rollingstoneindia.com/tag/knight-shades/" rel="tag">Knight Shades</a></li><li><a href="http://rollingstoneindia.com/tag/parvaaz/" rel="tag">Parvaaz</a></li><li><a href="http://rollingstoneindia.com/tag/raghu-dixit-project/" rel="tag">Raghu Dixit Project</a></li><li><a href="http://rollingstoneindia.com/tag/sennheiser/" rel="tag">Sennheiser</a></li><li><a href="http://rollingstoneindia.com/tag/sennheiser-top-50/" rel="tag">sennheiser top 50</a></li><li><a href="http://rollingstoneindia.com/tag/shankar-ehsaan-loy/" rel="tag">Shankar Ehsaan Loy</a></li><li><a href="http://rollingstoneindia.com/tag/the-family-cheese/" rel="tag">The Family Cheese</a></li><li><a href="http://rollingstoneindia.com/tag/when-chai-met-toast/" rel="tag">When Chai Met Toast</a></li></ul> </article>
<div class="empty-space marg-lg-b50 marg-sm-b30"></div>

<div class="row">
<div class="col-sm-6">
<div class="tt-blog-nav left">
<div class="tt-blog-nav-label">Previous Article</div>
<a class="tt-blog-nav-title" href="http://rollingstoneindia.com/exclusive-premiere-jwala-collective-fourth-compilation-flow/" rel="prev">Exclusive Premiere: Jwala Collective’s Lush New Compilation</a>
</div>
<div class="empty-space marg-xs-b20"></div>
</div>
</div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
<div class="tt-title-block">
<h3 class="tt-title-text">You Might also Like</h3>
</div>
<div class="empty-space marg-lg-b25"></div>
<div class="row">
<div class="col-xs-6 col-sm-4 col-lg-3 post-76414 post type-post status-publish format-standard has-post-thumbnail hentry category-home-flashbox category-news-updates tag-avora-records tag-knight-shades tag-sennheiser tag-sennheiser-top-50 tag-the-family-cheese tag-when-chai-met-toast">
<div class="tt-post type-3">
<a class="tt-post-img custom-hover" href="http://rollingstoneindia.com/sennheiser-top-50-announce-final-four-bands/">
<img width="183" height="96" src="http://rollingstoneindia.com/wp-content/uploads/2017/09/Winners-family-Cheese-183x96.jpg" class="img-responsive wp-post-image" alt="" /> </a>
<div class="tt-post-info">
<a class="tt-post-title c-h5" href="http://rollingstoneindia.com/sennheiser-top-50-announce-final-four-bands/"><small>Sennheiser Top 50 Announces Final Four Bands</small></a>
<div class="tt-post-label">
<span><a href="http://rollingstoneindia.com/author/rollingstoneindia/">Rolling Stone India</a></span>
<span>Sep 05</span>
</div>
</div>
</div>
<div class="empty-space marg-lg-b15"></div>
</div>
<div class="clearfix visible-md-block"></div>
</div>
<div class="empty-space marg-lg-b40 marg-sm-b30"></div>
<div class="tt-devider"></div>
<div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
</div>

<div class="col-md-4">
<div class="sidebar pleft75">
<div class="empty-space marg-sm-b60"></div>
<div id="text-5" class="widget-odd widget-first widget-1 sidebar-item widget widget_text"><div class="tt-title-block"><h5 class="c-h5 widget-title">Editor&#8217;s Pick</h5></div><div class="empty-space marg-lg-b10"></div> <div class="textwidget"><p><iframe width="300" height="300" src="https://www.youtube.com/embed/KouZDFKL_Xg" frameborder="0" allowfullscreen></iframe></p>
</div>
</div><div class="empty-space marg-lg-b30"></div><div id="bsa-block-300--600" class="bsaProContainer bsaProContainer-3 bsa-block-300--600 bsa-pro-col-1"><div class="bsaProItems bsaGridGutVer " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb"><a class="bsaProItem__url" href="http://rollingstoneindia.com?bsa_pro_id=7&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://rollingstoneindia.com/wp-content/uploads/bfi_thumb/1504538104-17_H2_Paid_300x600_M_Taper_internal_pages-ndzdk4el1otjule73lxglfoplmz4na1suof0mck50w.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
			(function($){
				function bsaProResize() {
					var sid = "3";
					var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
					var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
					var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
					var parentWidth = "300";
					var parentHeight = "600";
					var objectWidth = object.width();
					if ( objectWidth < parentWidth ) {
						var scale = objectWidth / parentWidth;
						if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
							animateThumb.height(parentHeight * scale);
							innerThumb.height(parentHeight * scale);
							object.height(parentHeight * scale);
						} else {
							animateThumb.height(parentHeight);
							innerThumb.height(parentHeight);
							object.height(parentHeight);
						}
					} else {
						animateThumb.height(parentHeight);
						innerThumb.height(parentHeight);
						object.height(parentHeight);
					}
				}
				$(document).ready(function(){
					bsaProResize();
					$(window).resize(function(){
						bsaProResize();
					});
				});
			})(jQuery);
		</script> <script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-3');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
<div id="gigpress-2" class="widget-odd widget-3 tt-border-block sidebar-item widget widget_gigpress"><div class="tt-title-block"><h5 class="c-h5 widget-title">Gig Calendar</h5></div><div class="empty-space marg-lg-b10"></div>
<ul class="gigpress-listing">
<li class="active">
<span class="gigpress-sidebar-date">
September 28th, 2017 - October 1st, 2017	</span>
<span>
<span class="gigpress-sidebar-artist">Ziro Festival of Music ft Damo Suzuki, Reggae Rajahs, Alobo Naga, Thalavattam, Dhruv Visvanath, Sofia Ashraf, Sapta, Kroashia and more</span>
<span class="gigpress-sidebar-prep">in</span>
<span class="gigpress-sidebar-city">Arunachal Pradesh</span>
</span>
<span class="gigpress-sidebar-prep">at</span>
<span class="gigpress-sidebar-venue">Ziro Valley</span>
</li>
<li class="gigpress-alt active">
<span class="gigpress-sidebar-date">
September 29th, 2017 </span>
<span>
<span class="gigpress-sidebar-artist">Amit, Kampai</span>
<span class="gigpress-sidebar-prep">in</span>
<span class="gigpress-sidebar-city">Mumbai</span>
</span>
<span class="gigpress-sidebar-prep">at</span>
<span class="gigpress-sidebar-venue">Bonobo</span>
</li>
<li class="active">
<span class="gigpress-sidebar-date">
September 29th, 2017 </span>
<span>
<span class="gigpress-sidebar-artist">Kamakshi Khanna Collective</span>
<span class="gigpress-sidebar-prep">in</span>
<span class="gigpress-sidebar-city">New Delhi</span>
</span>
<span class="gigpress-sidebar-prep">at</span>
<span class="gigpress-sidebar-venue">Piano Man Jazz Club</span>
</li>
<li class="gigpress-alt active">
<span class="gigpress-sidebar-date">
September 29th, 2017 </span>
<span>
<span class="gigpress-sidebar-artist">Black Letters, Scene Contra</span>
<span class="gigpress-sidebar-prep">in</span>
<span class="gigpress-sidebar-city">Bengaluru</span>
</span>
<span class="gigpress-sidebar-prep">at</span>
<span class="gigpress-sidebar-venue">BFlat Bar</span>
</li>
<li class="active">
<span class="gigpress-sidebar-date">
September 29th, 2017 </span>
<span>
<span class="gigpress-sidebar-artist">Nikhil D&#8217;Souza</span>
<span class="gigpress-sidebar-prep">in</span>
<span class="gigpress-sidebar-city">Pune</span>
</span>
<span class="gigpress-sidebar-prep">at</span>
<span class="gigpress-sidebar-venue">High Spirits</span>
</li>
</ul>
<p class="gigpress-sidebar-more"><a href="http://rollingstoneindia.com/gigscalendar/" title="View Complete List">View Complete List</a></p>

</div><div class="empty-space marg-lg-b30"></div><div id="rss-2" class="widget-even widget-4 sidebar-item widget widget_rss"><div class="tt-title-block"><h5 class="c-h5 widget-title"><a class="rsswidget" href="http://rollingstoneindia.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://rollingstoneindia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://rollingstoneindia.com/">Rolling Stone India &#8211; RSS</a></h5></div><div class="empty-space marg-lg-b10"></div><ul><li><a class='rsswidget' href='http://rollingstoneindia.com/sennheiser-top-50-avora-records-take-crown/'>Sennheiser Top 50: Avora Records Take the Crown</a> <cite>Rolling Stone India</cite></li><li><a class='rsswidget' href='http://rollingstoneindia.com/exclusive-premiere-jwala-collective-fourth-compilation-flow/'>Exclusive Premiere: Jwala Collectiveâ€™s Lush New Compilation</a> <cite>Anurag Tagat</cite></li><li><a class='rsswidget' href='http://rollingstoneindia.com/premiere-celestial-teapot-lumens/'>Premiere: Celestial Teapotâ€™s Exhilarating New Single â€˜Lumensâ€™</a> <cite>Anurag Tagat</cite></li><li><a class='rsswidget' href='http://rollingstoneindia.com/hugh-hefner-playboy-founder-dead-91/'>Hugh Hefner, ‘Playboy’ Founder, Dead at 91</a> <cite>David Browne</cite></li></ul></div><div class="empty-space marg-lg-b30"></div><div id="text-7" class="widget-odd widget-last widget-5 tt-border-block sidebar-item widget widget_text"><div class="tt-title-block"><h5 class="c-h5 widget-title">Sign up for our mailing list</h5></div><div class="empty-space marg-lg-b10"></div> <div class="textwidget"><form class="rsi-fanbridge-signup" action="http://www.fanbridge.com/signup/1.5/submit?userid=168281" method="post" target="_blank">
<input name="email" type="text" id="email" placeholder="Email Id" /><br />
<input type="submit" name="Submit" value="Add me" /><br />
</form>
</div>
</div><div class="empty-space marg-lg-b30"></div> </div>
</div>

</div>
<div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="tt-footer"> 
<div class="container">
<div class="row">
<div class="col-sm-6 col-md-3">
<div id="media_image-2" class="widget-odd widget-last widget-first widget-1 widget tt-footer-list footer_widget widget_media_image"><img width="480" height="103" src="http://rollingstoneindia.com/wp-content/uploads/2017/07/rolling-stone-india-480x103.png" class="image wp-image-75632  attachment-medium size-medium" alt="Rolling Stone India" style="max-width: 100%; height: auto;" srcset="http://rollingstoneindia.com/wp-content/uploads/2017/07/rolling-stone-india-480x103.png 480w, http://rollingstoneindia.com/wp-content/uploads/2017/07/rolling-stone-india.png 561w" sizes="(max-width: 480px) 100vw, 480px" /></div> <div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-sm-6 col-md-3">
<div id="nav_menu-9" class="widget-odd widget-last widget-first widget-1 widget tt-footer-list footer_widget widget_nav_menu"><h5 class="tt-title-block-2">Channels</h5><div class="empty-space marg-lg-b20"></div><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-12164" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12164"><a href="http://rollingstoneindia.com/category/features/">Features</a></li>
<li id="menu-item-12163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12163"><a href="http://rollingstoneindia.com/category/featured-artist/">Featured Artist</a></li>
<li id="menu-item-14073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14073"><a href="http://rollingstoneindia.com/category/gigcalendar/">Gig Calendar</a></li>
<li id="menu-item-12166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12166"><a href="http://rollingstoneindia.com/category/news-updates/">News &#038; Updates</a></li>
<li id="menu-item-12168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12168"><a href="http://rollingstoneindia.com/category/reviews/">Reviews</a></li>
<li id="menu-item-12167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12167"><a href="http://rollingstoneindia.com/category/photos/">Photos</a></li>
<li id="menu-item-12169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12169"><a href="http://rollingstoneindia.com/category/videos/">Videos</a></li>
<li id="menu-item-54386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54386"><a href="http://rollingstoneindia.com/contact/">Contact</a></li>
</ul></div></div> </div>
<div class="clearfix visible-sm-block"></div>
<div class="col-sm-6 col-md-3">
<div class="empty-space marg-xs-b30"></div>
</div>
<div class="col-sm-6 col-md-3">
</div>
</div>
<div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div>
</div>
<div class="tt-footer-copy">
<div class="container">
© 2017 Rolling Stone India. All Rights Reserved. </div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/rollingstoneindia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/rollingstoneindia.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"all_images_direct"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.2.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_shutter_i18n = {"msgLoading":"L O A D I N G","msgClose":"Click to Close"};
/* ]]> */
</script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.min.js?ver=2.2.12'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/videoly-child/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/videoly/js/match.height.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/videoly/js/image.loaded.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-content/themes/videoly/js/jquery.appear.js?ver=1.0'></script>
<script type='text/javascript' src='http://rollingstoneindia.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

<img src='https://bs.serving-sys.com/serving/adServer.bs?cn=display&c=19&mc=imp&pli=22421508&PluID=0&ord=[timestamp]&rtu=-1' />

<img src='https://bs.serving-sys.com/serving/adServer.bs?cn=display&c=19&mc=imp&pli=22421510&PluID=0&ord=[timestamp]&rtu=-1' />"
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>

</body>
</html>
